0

(tldr and SO-compliant question is: in a two-stick package, is the conditional probability of {second-ram-stick-is-defective} given {first-is-defective} significantly higher, or is a defective motherboard more likely?)

more background: I cant get to bios.

my mobo has 4 ram slots and I have 2 ram sticks. Ive tried most of the 20 unique combinations of ways to install them, (including each for all single slots and the recommended A1-B1 configuration, and A1-A2) and all give the same error: super short red cpu led that goes off, then a persistant yellow DRAM led. I hooked up the mobo speaker and got long short short repeating which means "no memory detected"

I just cant imagine that both sticks would be defective. Is this more likely, or is this probably the mobo?

mobo: ASUS ROG STRIX Z370-E GAMING LGA1151 RAM: TridentZ GSKILL DDR4-3000 (PC4-24000) 2x16gb cpu: i7-8700k

none have been/can easily be otherwise independently tested without bringing it to a shop. All parts are new and were shipped from Amazon.

***Update 2-24 bought new ram actually on the QVL, 4 sticks this time. got the ram LED again :(. no beeps this time. if I remove 2 of the ram sticks (from the 2A and 2B slots, as indicated), leaving 1A and 1B in, I get the same led and beeps as before.

  • 1
    Try performing a CMOS wipe. See the motherboard manual for details. – Ignacio Vazquez-Abrams Feb 19 '18 at 3:27
  • strange. I did the reset. first time I pressed power: everything starts up, no beeps, cpu red led comes on, no video output. Turn it off. wait a minute. press power again. nothing happens. again, nothing, unplug psu, wait, replug, power. system turns on for half a second and then it goes dead. fans stop. Now power presses do nothing. unplug, replug, then its back to square 1 with the RAM light, long-short-short beeps again. – hedgedandlevered Feb 19 '18 at 20:02
  • just to confirm i did the reset again. cpu red led came on for 2 seconds this time, then everything shut off. 5 seconds later everything turned on spontaneously, and its back to the ram beeps and led – hedgedandlevered Feb 19 '18 at 20:20
0

If memory configuration is a dark art, I must be some sort of wizard.

As you mentioned in your comment, the F4-3000c15d-32gvr memory is listed on page 10 of the Motherboards Qualified Vendors List. But the F4-3000c15d-32gtz is no where to be found in it.

In a strange twist the G.skill website lists the memory as fully compatible with that Motherboard.enter image description here

There are a couple options for you,

Borrow some memory from a friend that will work in it. update the BIOS to the latest revision, I am pretty sure G.skill wouldn't list it as compatible unless they had tested it.

If it still doesn't work return the memory to amazon and get sticks that are in the compatibility list from ASUS. (If this was sold in a bundle you may be able to list the reason of incompatibility)

as an additional option you could get a hold of G.skill technical support. i have had pretty good experiences dealing with them.

P.S i have no idea why Davidgo mentioned "crucial", they are two separate manufacturers.

  • added an update to the OP above. (got new corsair ram on the QVL, didnt work) – hedgedandlevered Feb 24 '18 at 15:25
  • Return it dude, you shouldn't have to fight with new stuff like that. Make your your wearing a static wristband when you install it all. – Tim_Stewart Feb 24 '18 at 18:47
  • return what though? The motherboard? CPU? So frustrating the mobo would show the DRAM LED when clearly thats not the issue – hedgedandlevered Feb 24 '18 at 20:13
  • Did it come as a bundle? I would send the Mobo back if you reseated the processor etc. – Tim_Stewart Feb 24 '18 at 20:18
  • It wasn't a bundle. I'm gonna have to swallow my pride and take it to a local shop. Seems cheaper and less painful than sending components in one by one and eating the 15% newegg restocking fee. I'll update with the answer after. – hedgedandlevered Feb 24 '18 at 20:52
-1

I could be wrong, but looking at the Crucial website there are no DDR4-3000 DIMMS listed, and selecting appropriate memory can almost be a black art (timing, is in Unbufferd, Non ECC memory, is the voltage compatible, is the chip layout compatible)

Its entirely probable that both CPU and memory are fine, but are not compatible with each other.

  • f4-3000c15d-32gvr is explicitly listed in the compatible ram pdf for the mobo, but f4-3000c15d-32gtz is not... they appear to be identical in stats and possibly only differ with the heatsink. dunno why mine wouldnt be listed tho. is it possible that ram with all the same stats as a supported unit wouldnt work? – hedgedandlevered Feb 19 '18 at 18:38
  • also it shows a dot under 1 and 2 dimm for this memory. does that mean that 4 of that stick would not work? Im trying to get 2 16gbs and reevaluate if I need another 2 16s later... – hedgedandlevered Feb 19 '18 at 18:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.