0

Kindly help.I am new to VPN.

SSL-VPN in Sophos was initially configured in such a way that, when I download a ssl-vpn.exe package from the sophos user portal and install it on my windows machine, I find config files under: C:\Program Files (x86)\Sophos\Sophos SSL VPN Client\config

company_name@gateway (ssl-vpn config file)
company_name.ca security certificate 
company_name.user certificate
company_name.user.key certificate.

I have no idea about these certificates. I tried to create a new VPN Profile with firewall rules and downloaded the vpn.exe package from user portal,after installing it on my windows machine, there is just one ssl-vpn config file no certificates are present under C:\Program Files (x86)\Sophos\Sophos SSL VPN Client\config

company_name@gateway (ssl-vpn config file)

without any certificates.Obviously I cannot connect via the newly created profile. I get this error:

 Wed Feb 14 12:21:28 2018 RESOLVE: Cannot resolve host address: test: No     such host is known.
 Wed Feb 14 12:21:28 2018 MANAGEMENT: >STATE:1518607288,RESOLVE,,,,,,
5
  • You should contact whom ever configure your workstation originally and have them fix it's current configuration. "Cannot resolve host address: test" - indicates you are attempting to connect to a non-exist host or you have a misconfigured client device since your device no longer is aware of how to resolve the ip address. – Ramhound Feb 20 '18 at 19:40
  • Ask your Administrator for a copy of the certificate – Ramhound Feb 21 '18 at 11:08
  • Its a new vpn-profile, shouldnt sophos automatically generate the certificates? – Shruthi Feb 21 '18 at 13:47
  • “I tried to create a new VPN Profile with firewall rules” Well, that sounds like your problem right there. What exactly did you do? // The certificates and key could be embedded, so that’s not what’s wrong. Indeed, the error message is quite clear: “Cannot resolve host address: test: No such host is known”. – Daniel B Feb 21 '18 at 17:16
  • Under Remote Access->SSL->Settings->Override hostname I gave my public ip address. Now it works fine – Shruthi Feb 22 '18 at 11:04
0

I did it by entering my public ip address in Override Hostname.That solved the issue. The new version does not seem to include certificates.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.