1

So this is an odd request, but I work in a remote desktop, and sometimes, I get confused, hit alt-tab, or something and close the desktop, then start working in my laptop.

Is there a way to lock that window up so I don't switch out of it? I'd like the blue bar that lets you minimize it taken away as well, so it doesn't pop up when I get close to the top of the screen.

It'd almost be like I was physically logging into that machine, I'd have to close the RDP session to get back on my laptop.

Any thoughts?

2

You have two options.

You can set the session to full screen. So all special key combinations are sent to the remote computer. Or you can change the Keyboard options to always send the key combinations to the remote computer.

In the Remote Desktop Connection properties goto the Local Resources tab. In the second section Keyboard, you can change the drop down to 'On the remote computer'. This will send all hotkeys to the remote computer, even if not full-screened.

  • I always have it in full screen. But I'll try that option and see how it goes, thank you. – Andrew Feb 21 '18 at 22:06
  • Nice, that works well. Combined with disabling that silly bar at the top, it locks you in there. – Andrew Feb 21 '18 at 22:11
  • @Andrew Note that CTRL+ALT+HOME will give you that bar back. Or you can CTRL+ALT+PAUSE – Unfundednut Feb 21 '18 at 22:14
  • The one key combination that will still go to the local computer is CTRL+ ALT+ DEL...though if you hit that accidentally...well, wow! – I say Reinstate Monica Feb 22 '18 at 4:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.