On a computer running w10 with office 365 suddenly the file association of office was lost, I have fixed it except for the .doc files, if I double click a file it will open Word but a message will show up saying that Word isn't the default application for those kind of files

I have tried uninstalling and reinstalling office with no success. Also the file association in the control panel is correctly showing Word as the default program for doc files

Any ideas on what can be happening?

Regards

  • 1
    Try setting another app as default, then word again. – LPChip Feb 21 at 21:56
  • 1
    Open With, hit the checkbox, always use this program – Ramhound Feb 21 at 22:04
  • I have setup notepad as the default application, then change it back to word, still no success, i also tried using open with – Chico3001 Feb 21 at 22:10

I had a similar problem, and the fix for me was to right click and select "open with another app". Word wasn't listed so I had to select "more apps". Then when I found Word there was a little checkbox titled "make this the default app for opening .doc"(or something like that). This seems to have fixed it for me.

  • 1
    OP already stated this didn't work for him. – confetti Sep 14 at 13:32

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.