0

i've got a strange problem:

i've got a Windows 2008 Domain with several clients (XP, 7, Server 2008, 10). Since i've updated some of the Windows 10 clients to version 1709 (Fall Creators Update) the most of the GPOs aren't applied to the clients anymore (no matter where they are linked). On any other client they work fine.

the GPOs don't have a WMI-Filter or anything

  • Have you tried running gpupdate /force? Is the dns setup correctly? Is the pc a member of the domain? If you run gpresult /v does it show the policies being applied? – LPChip Feb 23 '18 at 14:34
  • yes, i've tried gpupdate /force, the dns setup is correct and the pc is member of the domain. if i run gpresult /v it doesn't show up the Object – R.Christes Feb 23 '18 at 14:41
  • If it doesn't show up the object, then move the object to the top-most level in your forest and make them apply on subfolders too. I had a similar problem of a GPO not being affected because it was not in the root of my domain. – LPChip Feb 23 '18 at 14:44
  • Originally the GPO was linked to the domain root, but no matter where i link it, it still won't show up on the client, even not if i link it to the direct OU of the client – R.Christes Feb 23 '18 at 14:50
  • It should be linked in the root, then you apply a gpupdate /force then a gpresult /v to verify that it worked. Once the GPO object shows up at gpresult, you can verify other problems if they still exists. Consider creating a new GPO object just to test if that works. – LPChip Feb 23 '18 at 14:52
0

I've found the answer:

Since an update Microsoft doesn't accept GPOs with scheduled tasks binded to a user session. To solve this problem, the authority has to been set to SYSTEM.enter image description here

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.