I just got DirecTV. It worked for a day, but now the TV video constantly skips 1/2 second, then plays 1 second. Also, the bottom 5th of the screen is solid green. The audio does not skip.

I tried to do "Set up TV signal" (in Media Center) - but I get an error. See the post I just made here titled "Error - “IR Hardware not detected” - but it’s installed/working."

Thanks for your help.


This is a Media Center issue. There is no pausing when I use Pinnacle's TVCenterPro (which I just discovered it came with.

My cookie here got deleted, and when I tried to login/forgot/restore cookie it doesn't know my e-mail address. Maybe I mistyped it. So I couldn't add this as a comment above.

I made a new post, "Media Center - TV constantly pauses 1/2 second then plays 1 second" which is much more complete. A superuser can delete this one.


The solution at Media Center setup won't complete for watching TV solved this problem too.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.