2

I just started with a fresh machine (W10 Pro), and I just ******* it up. I created a user for this computer and it got admin rights. Also, from the users and groups menu, I have seen that there is another "administrator" account there. What I need to do is to have any account with admin rights. I don't have access to a recovery DVD/USB.

So, I've decided to remove admin rights from the user account, but, after doing that, I've realised that the administrator account is blocked, so, I can't change anything, neither create or give admin rights to any account.

I've tried several things from google, like:

Net user administrator /active:yes

which says that I don't have admin rights (yes, windows, I know that). Also, I've tried to use lusrmgr.msc and, again, no admin rights.

I've found also, that I can use shift while rebooting to access some system options, the problem is, whatever I choose, the computer seems to hang and keeps there for a while, doing nothing (no leds blinking) and I need to kill the computer using the power button.

Tried to go to uefi settings using F5, F7, F10 and F11. No luck.

EDIT:

System get stuck while trying to boot from USB/DVD or into UEFI/BOOT options using F9 (as suggested per HP support).

EDIT2: I was able to fix this issue. First, I downloaded a recovery tool from the manufacturer, that boots before the OS and allowed me to disable fastboot "feature". By having the fastboot feature disabled, I was able to use manufactured recovery tool to restore the factory image from the recovery tool.

Thanks everyone for the help.

marked as duplicate by Ramhound, LPChip, Run5k, RedGrittyBrick, fixer1234 Feb 26 '18 at 22:49

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • “I don't have access to a recovery DVD/USB.” - You need one to solve this problem – Ramhound Feb 26 '18 at 12:52
  • No other way? I've a Recovery partition in D – Luis Diaz Feb 26 '18 at 12:53
  • Nope. See my answer. Follow it exactly. – Ramhound Feb 26 '18 at 12:54
  • @LPChip - I personally feel my suggested duplicate is more detailed. It also does not require a "workaround" solution involving copying system files. – Ramhound Feb 26 '18 at 14:22
  • @Ramhound The reason I choose for this solution over yours is because this one seems far easier to execute. You just reboot into safemode with command prompt, execute a few copy commands, reboot back, get permissions, and done. In the registry, if you screw up, it may turn into a reinstall of windows. – LPChip Feb 26 '18 at 14:28