2

I installed Ubuntu Gnome 16.04 on my new laptop but the Super key is not toggling activities. I tried to change the keybindings from settings> keyboard> System > Show the overview where it is set to Super + S, but it didn't work at all. I am used to using the Super key to toggle activities for 2 years and can't accept using any other key combination.

Can anyone help me?

5

I found the solution here https://github.com/ckb-next/ckb-next/issues/165

What it says is that there's a 'lock-key' with a locked windows logo at the top of your keyboard (for my case, it's F9) which disables the super key. You need to switch it on.

2
  • I have a Logitech G710+, and the 'lock-key' that produced the same effect is above F5 and looks like a block with a flag sticking out. In my case, I had to switch it off to get the super key working. – Mitchell Tracy Mar 23 '20 at 12:57
  • I have a Slimbook Pro and its the F2 key, it also has a lock icon, thanks man! – mTorres Apr 23 '20 at 9:32
1

This might be what you are looking for, I had this problem too. I solved it using the answer on this thread. https://ubuntuforums.org/archive/index.php/t-963759.html

1

I have a G513 Carbon and my son hit some keys.
I was able to re-enable Super key using Fn+F8.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.