I keep getting this error lately when I try to copy large (200+ MB) files over to my external. Following this, the disk becomes unresponsive and I got to unplug it and plug it in again to work.

The copy process also is unreasonably slow.

It is worth noting that this happens on Windows too, so it's not the notorious "Error -36" bug OS X had prior to 10.6.3.

The disk is a Western Digital 3200BMV.

Any ideas?

edit: Thanks for the replies so far

  • Is this a USB drive? Can you swap out the drive with another one, or possibly use the drive in another PC? Very hard to troubleshoot this way. – user3463 Apr 11 '10 at 20:36
  • Yes, it's a USB. I've tried it on another PC (Windows) and I received a similar error. – user33921 Apr 11 '10 at 20:54
  • Your image is broken. Do you happen to have the original that you can reupload? – Gaff Sep 19 '11 at 4:32

First option is use warranty.

Second It's very possible, that external drive has regular HDD inside.

You can disassemble that external drive and connect regular HDD directly to another PC or use some kind another external box for that.


You could try running the manufacturers disk checking utility. You might need a PC to use them as you normally boot them from startup and they will offer you various levels of checking, such as quick test, long test and full surface scan. They will also print the error codes if there are any.

You could also get some SMART disk monitoring tools and look see if the drive is reporting any issues.

I think the WD utility is called data lifeguard, which can be found on their website

  • Thanks. I checked what the S.M.A.R.T. status is in the Disk Utility and it said it was "not supported". – user33921 Apr 11 '10 at 21:54
  • The linux tools for this allow you to specify an option to specify the device type, e.g. smartctl -d sat /dev/sdb. This worked for me to check SMART info on a drive mounted in a USB enclosure. Not sure if windows/mac tools have a similar capability. – intuited Dec 29 '10 at 18:54

To me, it sounds like a corrupt / failed disk. My iMac HD was doing the same thing, and giving me the same error. The disk would sometimes work fast, but then also "freeze or become slow / unresponsive. I would take MicTech's first option and exchange / replace the drive. My HD was a Hitachi though.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy