1

From one day to another suddenly Thunderbird couldn't fetch mail anymore. Sending email (smtp) works fine, but fetching the mail gets stuck at "connecting to server...." and eventually results in "server connection ... timed out".

  • Method: pop3
  • TB used with: Mageia-6

On the server side the authentication request seems to come in without a username. This is strange because username has been filled out correctly in the TB account settings.

Also, with exactly the same settings on another computer, the mail can be retrieved as normal.

So probably there is somehow a problem with TB on this particular workstation.

3 Answers 3

2

The solution was to delete (preferably rename) the file cert8.db in the profiles folder of Thunderbird.

I don't know why this works and what exactly causes that suddenly from one day to another TB can't authenticate properly to the server, but this solution works. I remembered this solution from a previous time when I ran into a similar problem. There should be some forums on which this solution is suggested.

I suggest not to delete, but only rename the cert8.db file. If in your case this wouldn's solve the problem, you could easily put the original cert8.db file back.

The exact place to find the file (in Linux): /home/user/.thunderbird/yourPrOf1le.default/ .

1
  • This along with a restart, solved my problem on a PC. Thank you. Feb 19, 2019 at 23:43
0

I have had this problem from time to time. I've deleted CERT8.DB, increased the Thunderbird timeout value from 100 to 300, I've uninstalled & reinstalled Thunderbird. The problem persists. I issued the following command in command prompt as admin & restarted my machine:

netsh winsock reset

The problem has gone away.

0

Had same trouble on several computers after Australian NBN connected (fibre to premises) the above ideas did not work. My solution: go to Tools>Account Settings>Server Settings

Connection Security change to NONE

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .