0

I have windows 10 on my laptop. The problem comes after Intel graphics diver is installed in the system. When the hot keys given in graphics option is enabled, any of alt+arrow work as clt+alt+arrow key, i.e., as a hot key and rotates my screen even when I am not pressing Clt. The default clt+alt+arrow key works as it should be (rotating the screen). But whenever I press Alt+arrow key screen rotates instead of going back or forward or up or skip 10s while watching a video in VLC player.

When I disable hot keys, alt+arrow key completely stops working while rest of the shortcut key works. I also tried uninstalling Intel graphics driver but then also it doesn't work and alt+arrow keys do nothing while other shortcut key works.

Edit: All this is happening only with Right Alt key only. But this does not seem to a hardware problem as I had enabled locate pointer when Clt is pressed and when I press R-Alt key alone it doesn't show a circle around the pointer. Also, I tested my R-alt on Ubuntu 16.04 where it's working completely fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.