0

I have a Word document and I'm very happy with the number format (x.x.x.) which is applied automatically with the level of the headers.

Since my document is about to get finished content-wise, I tried to apply some CI/CD by using colors. This is where it goes wild. I expected the colors of the numbers to change with the color of the text, but that's not the case:

Screenshot of Word paragraph coloring

How do I make sure that the numbers have the same font, size and color as the heading?

Version information

This is Word 2016, the document is in DOCX format. I am using styles and just a few of them (in fact I minimized the number of styles from ~40 to ~15). The document may have been an old DOC file. I didn't create it from scratch.

  • Hallo :) Have you tried to remove the numbers and add them again after your color change.? – Leun4m Mar 1 '18 at 16:12
  • 2
    Try to show paragraph marks and other hidden symbols. Is the paragraph mark the same colour as the text? If no change it and let us know what happens – cybernetic.nomad Mar 1 '18 at 17:14
  • Check that specific font colours aren't set in the outline numbering dialog for your styles. – Tanya Mar 2 '18 at 2:09
  • @Leun4m: that kinda works, but resets all other properties such as indentation, tabs, etc. I'd like to avoid that. – Thomas Weller Mar 2 '18 at 7:30
  • @cybernetic.nomad: it was indeed possible to change the color of the ¶ for heading level 2 and 3, but it's not possible for heading level 1. Updating the question ... – Thomas Weller Mar 2 '18 at 7:38
2

After a comment by @cybernetic.nomad, I have shown the hidden signs and changed the color of the pilcrow sign (¶). Like that, it was possible to fix the coloring of heading level 2 and 3:

Screenshot after changing pilcrow sign

However, was still broken for heading level 1.

I then looked up the outline numbering dialog, as suggested by @Tanya. Interestingly, this property can only be changed via the context menu of the numbering and not via the style sheet options:

Context menu of the numbering

Although it was possible to change the color there, it did not restore the behavior described by @cybernetic.nomad, even if the color is set to Automatic - which was simply black.

I therefore followed the advice of @Leun4m, which was to remove the number of the heading and then re-add it. This also changed some other paragraph settings such as indentation and tabs, but I could fix those.

Thanks for all the comments. Combining them lead to this solution.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.