1

I cannot click anywhere with my touchpad's left-click button. I cannot also tap on the touchpad to click. My computer is a Lenovo G50 - 45 PC running windows 10.

I have already searched online and tried:

  • sfc /scannow
  • DISM /Online /Cleanup-Image /RestoreHealth
  • Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

But nothing seems to work. I have also tried to restart my computer multiple times, but the problem still persists. Any help appreciated. Thanks in advance.

  • 2
    You can eliminate software problems by booting an alternative OS, such as an installation disc. If the pad still doesn't work, you have a hardware failure. If so, your cheapest work round/solution will be an external USB mouse. – AFH Mar 4 '18 at 18:51
  • Well, the touchpad button has gone bad and your tap to click option is turned off. – Appleoddity Mar 4 '18 at 19:04
  • You can try to install the latest driver. On this page under Mouse and Keyboard download Touchpad Driver (Elan, Synaptics) and install it. – spike_66 Mar 5 '18 at 5:53

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.