11

Is there any way to disable the animations that Microsoft has enabled by default in office 365?

It seems that ticking 'Turn off all unnecessary animations (when possible)' no longer does the trick. It was working fine around 2 days ago, and then it seems that office got updated, together with the new loading animation.

I have made sure that this function is still ticked, however this now changes completely nothing. Since this is a new behaviour I couldn't find anything on the Internet, other than 'tick turn off all unnecessary animations in ease of use'. I couldn't find anything in Office settings which would disable those animations.

If this helps I am running Windows 7.

  • Well we all know you’re not switching to libre office, so why not clarify WHAT animation you are talking about? How would someone reading your question reproduce this experience to see for themselves? I also highly doubt religion has any influence on the animation. – Appleoddity Mar 4 '18 at 19:02
  • 1
    I mean all animations - selection animations, typing animations, file menu fade in, startup animations, pretty much all animations that were disabled before by ticking 'Turn off all unnecessary animations' – vakus Mar 4 '18 at 19:07
  • 1
    I can concur, it appears that all animations are active in spite of the "Ease of Access" settings. This includes various objects on the screen, such as the ribbon or icons sliding to new positions, a delay in how text is printed to the screen (I think it's trying to be "smooth"), and highlighted cells zipping from one location to another. – Lorem Ipsum Mar 8 '18 at 17:05
  • 1
    As a workaround you can disable hardware acceleration (located in File > Options > Advanced). This has effectively disabled all the animations and smooth scrolling in OneNote 2016 for me. – tomasz86 Mar 13 '18 at 12:40
  • 1
    @Time4Tea Unfortunately I am still experiencing this issue, the best solution I got so far is enabling and disabling animations in ease of access every time I turn on office – vakus Jul 23 '18 at 14:34
5

I found this to work for various versions, up to the latest version of Word. But please note that this will affect ALL Office applications, not only Word! I'm actually copying & adapting from this page on askvg.com . If you don't feel to edit the registry yourself, you can download the necessary automatic script from that link. Otherwise, take the following steps:

  1. Close any office application.

  2. Press "WIN+R" key combination to launch RUN dialog box then type regedit and press Enter. It'll open Registry Editor and go to following key:

For Office 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common

For Office 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common

For Office 2019: HKEY_CURRENT_USER\Software\Microsoft\Office\17.0\Common

  1. Check if there is a key "Graphics" existing. If not, right-click on Common key and select New -> Key option. It'll create a new key, set its name as Graphics

  2. Now in right-side pane, create a new DWORD DisableAnimations and set its value to 1

  3. Close Registry Editor and open any Office application. Changes are instant: no more animations and effects.

  4. If you want to restore default animations, change value of DisableAnimations to 0 or simply delete the DWORD.

| improve this answer | |
6

Disabling the hardware acceleration as mentioned by tomasz86 helped in Word. It looked like an update tried to make page scrolling smooth or something.

I would just add (to make it easier to find - at least in Office 365) that the path to the option is:

File > Options > Advanced > Display (this subsection has the "Disable hardware graphics acceleration" option to check)

| improve this answer | |
  • 1
    Thanks for answering, I have found this to not work either for some reason. Currently only running Ease of Help and unticking Turn off all unnecessary animations (when possible) accepting then ticking them again and accepting disables animations (only to currently opened instances of office products) – vakus May 23 '18 at 7:34
  • 1
    Yes, the solution is, unfortunately, temporary and works only until you close the office application. It does not even matter if you disable or enable hardware acceleration. Just selecting the checkbox itself makes the nasty animations and smooth scrolling go away. This is a bug and an accessibility issue which should have been fixed within days. It has been a few months though, people have written about it on their forums too, and the issue is still present. This is Micro$oft though, so no surprise here, especially since there is no money in accessibility. – tomasz86 May 29 '18 at 10:22
  • Disabling hardware acceleration worked for me too - the only thing that has ... (bloody Microsuck ...) :-( – Time4Tea Jul 23 '18 at 14:33
5

To disable animations in Office 365, use regedit and navigate to this key: [HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Graphics].

Then add a new DWORD with name DisableAnimations and value 1.

This should disable all annoying animations Office-wide. I've found this is the only way to stop the annoying folder opening / closing animations in Outlook.

To disable the annoying animations in Excel, there is an option in File / Options / Ease of Access called Provide feedback with animation that can be deselected.

| improve this answer | |
-2

To turn off animations [I don't see why I shuld have to wait for Excel to update the screen either!] go to options, 'Ease of Access' then untick 'Provide feedback with animation'

Job Done...

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.