4

About two weeks ago, my laptop lost power while installing a graphics driver update (in GeForce experience). Since then, every time I boot my computer fails to boot and after a few attempts I get a message that automatic restore could not solve the issue.

I can workaround this issue by restoring a registry backup, but this only works for one boot. The next time I boot I'll need to do it again.

copy C:\windows\system32\config\regback\* C:\windows\system32\config

Obviously this isn't solving the issue, but instead only hiding the symptoms.

Event log doesn't show anything interesting from these reboots.

I have already tried the following things:

  1. Manually update my graphics driver
  2. Uninstall and then update my graphics driver
  3. Running DISM.exe /Online /Cleanup-Image /Restorehealth image -- See the full log here. I also tried running DISM with an ISO mounted, which resulted in the same error, see that log here
  4. Running sfc /scannow image
  5. Running Windows Update (no updates found)

I don't know what else I can try other than re-installing Windows, which is really something I'd like to avoid if possible.

7
  • This link explains what to do about your DISM error 0x800f081f. – AFH Mar 5 '18 at 11:26
  • @AFH Thanks, I'm giving that a try now. Will update when I know more. – cascer1 Mar 5 '18 at 12:43
  • @AFH unfortunately I get the same issue when using an ISO. log – cascer1 Mar 5 '18 at 12:53
  • I don't know what else to suggest, other than doing the copy in Safe Mode. After that, you may have to re-install with the option to preserve files, programs and settings. I have often had to do this when an upgrade fails under automatic updates, and it seems to work reasonably reliably, though I have one system that is completely unupgradable from 1607 - it will need a clean install, then re-installation of all the apps and files, plus re-installing the dual-boot Ubuntu, which I'm not prepared to do. I hope you will not be so unlucky. – AFH Mar 5 '18 at 14:52
  • Why are you trying to repair system files if the problem is a driver conflict and/or a registry issue? – Ramhound Mar 5 '18 at 15:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.