0

I built a gaming PC last summer and recently upgraded my processor. Since upgrading, when I shut off my PC the OS seems to properly shut down and my displays lose signal. However, my PC appears to stay on. The power light remains lit and all fans are still running. The disk light does not turn on in this state. I am turning the PC off using the start menu. Restarting results in the same state without the PC turning back on. I am able to turn the PC off by holding down the power button or flipping the switch on my power supply.

It also may be worth noting that I currently have a dual monitor setup where my main HD monitor is connected to my GPU out and my secondary SD monitor is connected to my motherboard by enabled IGPU Multimonitor in my UEFI settings.

Here are my PC Specs:

  • ASRock B250M Motherboard
  • 8 GB RAM (Crucial)
  • NVidia GeForce GTX 1060 6 GB EVGA ACX 2.0 (Single Fan)
  • Intel i5 7600k (Upgraded from Intel Pentium g4650) (Stock CPU Cooler) (Not overclocked)
  • Crucial MX300 2.5-inch SSD (275 GB)(Boot Drive)
  • Toshiba 2 TB HDD (Secondary Storage)
  • EVGA 450B Power Supply
  • Windows 10 Professional

What I've already tried:

  • Windows Update
  • Power Troubleshooter (No Problems)
  • Windows Update Troubleshooter (Fixed problems but not shut down)
  • Hardware and Devices Troubleshooter (Fixed problems but not shut down)
  • Patience. I gave it about 8 hours or so (overnight) to turn off but it failed to do so
  • Fixed one disk issue with Glary Utilities 5
  • 1
    What happens when you press Win+R keys and type shutdown /s /t 0 ? If that shuts the system completely, then check what the power buttons do and the power plan. – DrMoishe Pippik Mar 7 '18 at 22:50
  • Your MB might require a BIOS update to support the new CPU – HackSlash Mar 7 '18 at 22:51
0

Have found this to be a bad cmos battery in most cases. Solved several similar issues, most recent being on a HP Elitebook folio 9470m by replacing the cmos battery. Good luck!

| improve this answer | |
0

Turn off Fast Startup. Some computers (and even processors) don't handle fast startup properly, and as a result, it won't shut down properly.

  1. Right-click the Start button.
  2. Click Search.
  3. Type Control Panel and hit Enter on your keyboard.
  4. Click Power Options.
  5. Click Choose what the power buttons do.
  6. Click Change settings that are currently unavailable.
  7. Click Turn on fast startup (recommended) so that the checkmark disappears.
  8. Click Save changes.

(source)

| improve this answer | |
  • Highly unlikely, since Fast Startup is purely a software thing. Under the hood it’s plain hibernation. Of course, drivers might interfere. – Daniel B Mar 8 '18 at 9:39
  • @DanielB Some computers don't handle hibernation properly. – iTechieGamer Mar 8 '18 at 9:44
0

My Acer Aspire E1-771G could not completely stop(shutdown) after Shutdown or Sleep commands selected in OS. After numerous versions of Win10 installs, I opened the laptop and replaced the CMOS battery. Turns out the battery was at 2.99v and the new battery was on 3.11v which immediately solved the cannot shutdown issue.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.