0

I am unable to open my start menu by pressing the start button on the taskbar or keyboard. When either are pressed, the current focused program loses focus but nothing opens.

I have tried typing sfc /scannow into Powershell but it came back with no integrity violations.#

I tried to fix it via reinstalling all Windows programs since my Sticky Notes application was not showing or opening from the taskbar either (I have it always opened). I used Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"} but that didn't help either.

Any ideas on fixing this? I'm on Windows 10 Version 1709 (OS Build 16299.248)

  • Can you run in a Powershell admin prompt: get-wmiobject -class win32_product > apps.txt and link the output file apps.txt from the question? Pastebin link is fine for example. I'm wondering if you have HitmanPro installed but if not, if would be good to see what else you have. – HelpingHand Mar 11 '18 at 17:36
  • Here is the file: pastebin.com/X5eY4k2Y. I don't have HitmanPro installed currently but I have Malwarebytes. I gave it a run and it did pick up two PUP.Optional.ASK files which I have now quarantined and deleted. – K O'Reilly Mar 11 '18 at 18:06
  • OK, it's just that I know that there was a similar symptom because of Hitman Pro which is now fixed in the latest Beta - wilderssecurity.com/threads/hitmanpro-alert-beta.394398/page-40. Out of interest, when you get into this state, does it help to restart the Windows service that starts with the name: Windows Push Notifications User Service and then some random characters? – HelpingHand Mar 11 '18 at 21:12
  • Apologies for the late response. The initial issue has been fixed, after deleting the PUPs and restarting, everything is back to normal, so I guess that was it. I just had a look at that push notification service and it is stopped currently. When I try to restart it, I get an error message saying it cannot be started because it is disabled or there are no enabled devices associated with it. – K O'Reilly Mar 12 '18 at 19:03
  • Never mind actually, I see the service you were talking about, the other didn't have a string of characters. Thank you for the help. – K O'Reilly Mar 12 '18 at 19:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.