0

I'm incredibly new to Wine so if the answer to this is incredibly obvious, well thanks anyway.

So I installed Wine 3.0, and then I installed the Windows Steam client by double clicking the installer. It took me a while to figure out how to find the installed Steam client, but anyway. It works, and I can run some games, although some of them have some graphical glitches. :(

Anyway, so I tried to run a new game and it said I had to be on a 64-bit operating system. I have no idea how to make the client think that I am in fact in 64-bit though. Anyone know?

  • 1
    Set the WINEARCH environment variable to win32 i.e. export WINEARCH=win64 – Ramhound Mar 11 '18 at 17:03
  • Related: askubuntu.com/questions/136714/… – Ramhound Mar 11 '18 at 17:05
  • I copied and pasted a comment, failed to edit it, your Setting the variable to 64-but but it’s possible to configure for both. – Ramhound Mar 11 '18 at 17:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.