4

I'm using MS Excel 2013 on Windows 7. Vertical and horizontal scroll bars have disappeared and I can't find why or how ?

I checked for resolution in the Documentation on Microsoft Support that says this.

enter image description here

But the options are already checked. Can anyone figure out What's the problem ?

Here is the screenshot. Whether it's full screen mode or not, it's the same. enter image description here

3
  • Please share a picture of your situation. – WinniL Mar 13 '18 at 8:30
  • Sorry...I requested for a picture of issue Excel window. Does the issue happen when you start Excel and create a blank workbook? Open Run in Windows, type Excel /safe to start Excel, check if the scroll bar is displayed. – WinniL Mar 14 '18 at 8:05
  • Potential additional diagnostic: your image shows tabs are also missing (in same menu for display options there is "show sheets tab") – gns100 Mar 16 '18 at 21:10
11

You or another user of the sheet may have minimized your horizontal scroll bar to show the maximum number of tabs in the view. The clue is if there are 3 vertical dots next to the add sheet symbol. To fix it click on the three horizontal dots and drag to the left to reveal the scroll bar once more.

screen grab from excel

1
  • If you look at the image in the question, you will see that there are no worksheet tabs either, so this can't be the problem. – Blackwood Aug 21 '18 at 14:13
1

I had a similar problem. This is what worked for me:

From your active spreadsheet:

  • Click on the VIEW tab
  • Click on ARRANGE ALL
  • Click on TILES
  • Click on OKAY
1

1.Click the File tab.

2.Click Options, and then click the Advanced category.

3.Under Display options for this workbook, clear or select the Show horizontal scroll bar check box and Show vertical scroll bar check box to hide or display the scroll bars.

1
  • Should be selected as "Answer" – developer May 6 '20 at 11:38
1

In my case, it was that the document window had been made much wider than my monitor screen so I couldn't see the right side of it (including where the scroll bar is). The other symptom I experienced was that using the right arrow to move the cursor across columns was not resulting in the screen scrolling to the left. I only saw one rather than two sets of the minimize/full-screen/close icons at the top of my screen (dash, box, X) like I should (one for the Excel program and one for the file itself). It occurred to me that they must be off the screen on the right side of the page and that I needed to resize the file window to bring the scroll bar back onto the screen the bottom. If this sounds like your issue...

  1. Drag your file by the file-name bar at the top of the Excel file to the left until you see the right edge of the file.
  2. Grab the right border of the file and drag it to the left (and move the file back to the right) until it is small enough that both left and right borders are visible on your monitor.
    • Your scroll bar should now be visible in the lower right.
  3. Click the full-screen (box icon) to get back to that view if that's what you want.
-1

If you tried all of these with no resolve, try saving your work, closing the application and opening the application again. This worked for me.

Not the answer you're looking for? Browse other questions tagged or ask your own question.