0

My Wacom tablet does not cooperate when I want to change hardness/size of my brush in photoshop.

It works with mouse and shortcuts on keyboard, but when I use alt and click the button on my pen (which is set to be a "right-click") and then I press it onto the tablet surface and go up and down to change these values it just keeps showing eye-dropper tool as if the right-click was not decteded, just alt.(then I press button on my pen to check if the right-click is working at all, and it is. The problem seems to be when I press alt and then a button on my pen).

I checked my wacom settings and they are default:

tip - one click button closer to the tip - right-click second button - double-click

It worked in the past...do you know what else to check to see why is it not working at all or me now?

  • reinstalling drivers did not help – Jago Ratajczak Mar 18 '18 at 20:30
  • it worked in the beinning but for some reason it stopped. The shortcuts work well with a mouse right-click, but with pen it seems like the right-click works only for one click but cannot holds it which is necessary to make a size up or down move. – Jago Ratajczak Mar 18 '18 at 21:16
  • already tried this forums.adobe.com/thread/814630 - nothing worked – Jago Ratajczak Mar 18 '18 at 21:33
  • See this answer in Quora – spike_66 Mar 19 '18 at 5:16
  • Won't fix your issue... but shift/ [ & ] are the quickest way to change hardness – Tetsujin Mar 20 '18 at 8:23

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.