2

When I have set the zoom-level at for example 120% for a website (e.g. StackOverflow) and I open a link to another page of that website (e.g.: a question on StackOverflow) in a new tab, the zoom-level is reset too 100%. However, when I open that page in the same tab the zoom-level stays at 120%.

I updated Firefox today and have also been changing stuff in about:config (based on this guide)

Untill this morning opening a page of the same website preserved the zoom-level.

Some additional details:

  • Browserversion: Firefox 59.01
  • OS: macOS 10.12.6

I have tried setting back many (if not all) of the changes in about:config. In addition to that I also tried to change browser.zoom.siteSpecific and zoom.minPercent. All without succes so far.

Any ideas which settings in about:config I have to change?

  • addons.mozilla.org/en-US/firefox/addon/nosquint-plus - Manage site-specific zoom levels and color settings – DavidPostill Mar 19 '18 at 21:26
  • @DavidPostill I know about the NoSquint addon, but I would preferably solve it without an addon. – Jaap Mar 20 '18 at 7:52
  • There is no such capability built into Firefox. An add-on is the only method there is of doing this: Either using one already made, or making one yourself. – music2myear Mar 21 '18 at 22:09
  • 1
    @music2myear Yes, there is. I removed Firefox and did a clean install after that. Now I have the desired behavior again. – Jaap Apr 9 '18 at 13:32
  • Write up that solution and post it as the answer, then mark the answer as correct. This will help others with the same problem who find this question. – music2myear Apr 9 '18 at 15:18
1

The solution to this problem was to remove Firefox and do a clean install after that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.