2

This is a new problem (have not experienced it before; am running Excel 2010).

The workbook opens with the File tab active. So I switch to the Home tab to do some editing. The problem is that after just one edit (such as changing the color of a cell), the File tab becomes the active tab again. So to continue with editing, I have to switch back to the Home tab.

I thought maybe there was Display setting that needed to be checked in (or out), but as best I can tell, there's no option controlling active/inactive tabs.

How do I make the Home tab stay active with having to repeatedly switch back to it?

2
  • Yes, I was hasty in typing. I've edited my original post. Based on tangential research I've done, the problem is not necessarily unique to 2010, and can also happen with other Office products such as Outlook.. – RJo Mar 21 '18 at 18:58
  • that's fine. Even in the case a question applies to multiple versions, it's best to indicate the version you have. Good answers will indicate what versions they apply to if possible. – I say Reinstate Monica Mar 21 '18 at 19:01
3

This worked for me.

  1. Go to Home tab and right click to show the toolbar options.
  2. Disable (uncheck) the minimize ribbon button.
3
  • 1
    Thank you RJo! Having to constantly switch from File to Home was driving me nuts! – RobertF Aug 15 '19 at 19:06
  • So glad to be able to spare others MS Office pain whenever possible. – RJo Aug 16 '19 at 23:59
  • Typical microsoft office, everything is hidden. – john Dec 11 '19 at 15:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.