0

I dinked up user permissions on my external hard drive, I can't seem to get them reset. Any assistance would be appreciated, I have dug around the net and tried a few things but nothing's worked. I have Windows 10 and the security permissions tab doesn't look like it does on the videos I've found.

I need permissions to the hard drive, and the files I guess. My main concern is the hard drive permissions.

  • 1
    What methods have you tried so far, and what errors or other results did you get? – grawity Mar 21 '18 at 7:33
  • 1
    Is the drive formatted with NTFS or something else? – I say Reinstate Monica Mar 21 '18 at 10:13
1

You need to take ownership of your hard drive.

There is a "takeown" command, i.e. if your external drive has been recognized as E partition

TAKEOWN /F E:\ /R /D Y

Once you have taken ownership, then you have to set the permissions; for this, you use ICACLS:

ICACLS "e:\" /reset /T

Have a try

0

Download this take ownership reg at:

https://www.askvg.com/add-take-ownership-option-in-file-folder-context-menu-in-windows-vista/

Once installed, highlight all folders in your C drive, right click and click Take ownership.

Be aware that doing this will mean you will be able to control files that you are not supposed to, so DO THIS AT YOUR OWN RISK.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.