0

When i first got my Laptop,I could use the quote("") key on the Keyboard by just pressing (Shift + '')keys once and it would automatically put the cursor in-between the quotes but now i have to press the key-combination twice for me to get the quotes and it doesn't put the cursor automatically. Anybody know what the problem is?

  • 2
    This sounds like you may have multiple input languages (or "languages") and keyboards configured, and you've somehow managed to get your keyboard into one of the languages that support "dead key" accents. Does other punctuation also require hitting the key twice? – Jeff Zeitlin Mar 21 '18 at 19:39
0

Assuming you mean that you used to get two quote (") symbols when you pressed shift+" once, this sounds like the opposite of https://stackoverflow.com/questions/12445325/how-to-disable-auto-pairing-of-quotes

According to which:

The problem is in the installed keyboard (windows input service).

In your Control Panel > Region and Language > Keyboards and Languages

Select US Keyboard - International, (which is an input service that has the ugly autocomplete feature.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.