3

My Windows 10 laptop is shutting down when it should be sleeping. I put it to sleep for the night, but when I check in the morning it is shut down.

This started when I started using it as a desktop PC tower. I am using a VGA monitor, a USB mouse and an old Microsoft keyboard connected via PS/2 -USB converter. The laptop remains folded and standing upright (long axis on contact with the desk).

Overheating is not a problem. I used CoreTemp and the temperatures are nominal. Also, the shut-down happens while the laptop is sleeping, not during operation. I also checked the Windows power settings. No setting is set to "shut down". Closed lid setting is set to "do nothing", and everything else to "sleep".

My guess is that the PS/2-USB converter and/or the MS keyboard is messing with the Windows registry. I cleaned my registry using CCleaner, but to no effect.

What can I do to solve this issue?

3
  • Sounds like BIOS related, but I might be (very) wrong – Manchineel Mar 21 '18 at 20:41
  • In addition fro my post, please check if there is any Event ID: 6008 for unexpected shutdown. If so, find the minidump log and upload network drive and share the link here for research. – Kattee Lee Mar 22 '18 at 6:11
  • I searched the event logs, there was no event 6008 – Chris Mar 25 '18 at 9:53
2

The computer may not shutdown, but just enter in Hibernate mode.

Please first change the hibernate settings as below:

Settings -> Power & sleep -> Advanced power settings -> Change when the computer sleep -> Change advanced power settings -> Sleep -> Hibernate after -> here put both "never"

2
  • I tried this solution, but it is as if Windows ignore the power settings I choose, and maintain a schedule of sleep after 5 minutes (even with programs working) and hibernate after a few hours. – Chris Mar 25 '18 at 9:52
  • Please help to upload this log (%SystemRoot%\System32\Winevt\Logs\System.evtx) onto Network drive and share the link here for my research. – Kattee Lee Mar 26 '18 at 3:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.