I am having a display issue that seem to occur only with Google Chrome and only on my computer. I would like to resolve it. The issue is:

  • This site is in French, and contains several occurrences of the letter à. On some of those occurrences, the space after the letter is missing (screenshot).

Troubleshooting Steps:

  • I have tried incognito mode in Chrome, and the issue is still present.

  • I have tried a different browser (Internet Explorer and Firefox), and the issue is not present.

  • I have tried Google Chrome on a different computer (Win 10, x86) and the issue is not present.

  • I have uninstalled Google Chrome via control panel-->add/remove programs, re-downloaded it, and re-installed it, but the issue is still present.

I am running Google Chrome version 65.0.3325.146, and Win 10, x64.



Check your fonts in unicode settings:

Click on 3 points --> Settings --> in search settings write unicode.

enter image description here

  • @F.Rahamin OK I checked the settings. But what exactly am I looking for? I checked the Unicode settings on both my desktop computer (the computer with the issue) and my laptop (a computer without the issue), and they have identical settings. – cag8f Mar 23 '18 at 15:52
  • Check if all fonts are the same if all right try to use this chrome extension and set Unicode UTF-8 chrome.google.com/webstore/detail/set-character-encoding/… Please let me know – F.Rahamim Mar 23 '18 at 17:14
  • I checked if all fonts were identical between both computers, and they were. I then installed the extension you suggested. Unicode was already set to 'UTF-8.' However there was no change in the issue--it was still present. – cag8f Mar 24 '18 at 10:11

The issue, in this case, was because I had the same font (Questrial) installed locally. When I uninstalled that font, the issue went away (see outside thread). I'm still not sure exactly why having the same font installed locally caused the issue, since I certainly have other web fonts installed locally without issue. Plus, I installed this font locally for a reason, because I need it in a local application (Photoshop/Illustrator). Not sure how I'll get around that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.