0

I have a DD-WRT router running in client bridge mode and it interferes with my mouse intermittently. unplugging the router fixes it, but is not an option. my mouse and keyboard are a logitech k270 and the dd-wrt is a dir-615 e4 running a 2010 build of dd-wrt.

2
  • Do your WiFi devices support 5 GHz? Use that.
    – user1686
    Mar 27, 2018 at 3:56
  • 1
    Try Bluetooth co-existance mode if it's in the advanced wireless settings. (It depends on the wireless radio). It seemed to help with my old router/keyboard and mouse that did this. The problem was none existant when I went to 802.11ac Mar 27, 2018 at 21:10

1 Answer 1

2

They use the same frequency range, so interference is not that surprising. Try moving the router and all antennas around a bit, often a few centimeters can change the situation, because of the interference pattern. Another option is to switch channels on the router (and set it to a fixed channel). A third option is to use metal/aluminium foil in suitable places to shield the devices from each other (but that can be difficult, because of reflections).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.