0

Anyone had this error message when trying to install to a Win10 x64 box (hosted on a local virtual machine)? Ive spent some time googling and most of the fixes seemed to be: like this one updating a registry key. I tried that with no success. Any other suggestions, or explanations for whats causing the issue?

  • Older versions of SonicWall clients aren't compatible with Windows 10. What version of the VPN client are you using? There were DNE fixes, but the later versions don't need it. 4.9 and 4.10 work for me. – essjae Mar 28 '18 at 17:28
  • @essjae upgrading to 4.10 solved the issue for me, please propose it as an answer so we can mark this as solved – Rilcon42 May 10 '18 at 17:40
0

Older versions of the SonicWall clients have issues with Windows 10 (and Windows 8). There was a Windows and DNE fix offered for a while.
Recent versions of the client starting with at least 4.9 will work with Windows 10. I believe the current version is 4.10 and also works fine with Windows 10.

I have seen on occasion where a Windows update breaks the VPN, but all that's needed is a reinstall, no immediate reboot necessary, for the VPN to work again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.