0

(by the way, I've seen this question, but it doesn't seem to help)

I’ve tried to install the latest update for macOS, but it gives me the message:

macOS could not be installed on your computer. A boot helper partition is required when working with Core Storage. Quit the installer to restart your computer and try again.

I restarted, which took me back to the previous version, and tried again, getting the same message.

Does anyone know how to fix this? It might be to do with the fact that I installed Linux Mint on a separate partition, but I’m like 99.99% sure that I didn’t delete any macOS partitions. I'm not an expert with this kind of thing though, so I may have messed something up.

  • If you ask a partitioning-related question, it’s a good idea to include a copy of your partition table. – Spiff Mar 31 '18 at 3:59
  • what machine are you working on? Year purchased? – jmh May 1 '18 at 3:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.