0

I have got a problem that I have been trying to solve for about a week.

On my ASUS X540SA which originally had Windows 10 installed, I had Kali Linux installed. After some time I wanted Windows 7, so I downloaded an iso image and created a bootable USB drive. I popped it in and after the windows files loaded I got a BSOD. It said:

A problem has been detected and windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check to be sure you have adequate disk space. If a driver is identified in the Stop message, disable the driver or check with the manufacturer for driver updates. Try changing video adapters.

Check with your hardware vendor for any BIOS updates. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select Advanced Startup options, and then select Safe Mode.

Technical information: *** STOP: 0x0000007e (0xFFFFFFFFC0000005, 0x0000000000000000, 0xFFFFF880009A8E58, 0xFFFFF880009A86B0)

I have already tried the following:

  • Restarted

  • Install FreeDOS and then tried to install Windows 7 again

So after I had installed FreeDOS and afterwards trying to install Windows 7, the windows files loaded and there was no BSOD, but the following message appeared:

Windows Boot Manager

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

  1. Insert your Windows installation disc and restart your computer.
  2. choose your language settings, and click "next"
  3. Click "Repair your computer." If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

File:windows/system32/boot/winload.exe

status: 0xc0000001

Info: The selected entry could not be loaded because the application is missing or corrupt.

What can I try?

Laptop specs:

RAM: 4096 MB; BIOS Vendor: American Megatrends; BIOS Version: 207; Processor: Intel(R) Celeron(R) CPU N3050 d 1.60GHz


  • 1
  • I have posted the gist of the solution from e-e as an answer; if you would rather do this yourself that's grand, I am happy to delete mine. But a link in comments to somewhere else - particularly one which 'hides' solutions from users! - didn't qualify as an answer in my eyes :) – bertieb Mar 31 '18 at 16:21
0

The laptop originally had Windows 10 and Windows 7 may not have requisite drivers, though that can be worked around

For those who don't want to click through to e-e from a comment: it was pointed out that the laptop may have had Windows 10 originally, which OP confirmed. The same person who pointed that out then concluded that there was no way to install Windows 7.

However, ☠ MASQ ☠ pointed out it may be indeed be possible, either by using a USB2 port or including USB3 drivers:

Make sure your using the USB 2.0 socket for your installer USB stick - Windows 7 doesn't natively support USB 3.0 drivers

If you don't have a choice and have to use a USB 3.0 port then use this utility to merge with your Windows 7 installer image so the driver is added. https://www.intel.com/content/www/us/en/support/articles/000017241/mini-pcs.html

Pretty sure you still have USB 2.0 support on this model though

You may also have to change your UEFI setup to Legacy.

But there are multiple reports of users successfully downgrading Windows 10 to 7 on this model.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.