5

I'm trying to completely remove found.000 folder under Windows 8.1 on my C-drive.

I have tried a number of attempts (incl. under SafeMode), by changing its ownership (i.e. added my Username, and added Everyone with full control) unfortunately failed to remove completely (part of subfolders successfully gone), rmdir /s /q gives Assess is denied. It's stuck with one of sub-folder with attrib +S +H, oddly which is view-able only under cmd for some reasons.

Much appreciated for any ideas? Screenshot is as attached.

Screenshot

2

6 Answers 6

1

The folder named "found.000" is from chkdsk, it puts these folders and files inside the folder when it finds corrupted fragments on the partition, instead of deleting them it puts them here.

Windows lists .CHK files as “recovered file fragments”. A single .CHK file can actually contain one or more complete files, fragments of a single file, or fragments of many files. unfortunately you usually won’t be able to recover much data from .CHK files.

The reason you are even seeing it is because you have "show hidden files" enabled in windows explorer. They usually aren't visable to the user.

Try manually deleting them from the command prompt with administrator privileges. Or you could just leave them, if the are small sized it isn't going to mess with anything.

If you keep on seeing new files created here, it could be a sign your hdd is starting to fail. It wouldn't be a bad idea to check it's smart status.

4
  • Thanks for the comprehensive response Tim, Understood the left out found.000 folder was auto created by chkdsk, and I have backup it to external hard drive. Hence, my intention is to remove it from my OS C-drive. The odd bit I spotted the hidden subfolder (the one caused the error, per screenshot) was only viewable under cmd, dir /a, despite that my Win explorer has always been set to Show hidden files mode. Hence I briefly mentioned it. "Technically annoying" me is, unfortunately I've attempted the remove under SafeMode/Admin account/3rd Party packages without luck.
    – chrrrymx
    Apr 2, 2018 at 22:36
  • Furthermore, I can see the issue maybe something to do with ownership security with the particular subfolder, named $Txf under found.000 per error screenshot. Its ownership & security properties don't be even changeable under cmd, with (OI)I switches, provided am on admin account.Nor having any problem with disk scan etc. You're so right about this can be ignored as now only few kb left out after my earlier "rmdir /s", but it is annoying... :(
    – chrrrymx
    Apr 2, 2018 at 22:43
  • Are you able to rename them? Sometimes you can just rename it then delete. It's worth a try. Apr 2, 2018 at 22:53
  • I have indeed have tried rename and move commandline options, none of them work which is just so odd to me. I did also try to use dir /x switch to see if any weird characters contains within foldername... all before I raised my hand for Q.
    – chrrrymx
    Apr 2, 2018 at 23:01
1

I've done this in Windows 10: open Command Prompt as administrator, then run this:

takeown /r /d y /f folder.000

to take ownership of the folder, and then:

icacls found.000 /reset /t

to reset the folder security to match the parent. Once reset you can open the folder using windows explorer or delete it like normal folders.

I had a lot of found folders, found.000 to found.082, so to change them all at once, I ran dir found.* /a /b to get the list of found folders, then using text editor I changed each line to be like above, then copy paste the whole thing to command prompt.

0

Solution on Windows 7 Pro:

I logged in as administrator and found that the OS would allow going into the "found.000" folder only by repeatedly clicking on it to open it. The OS presented a GUI message asking if I wanted permanent access.

On choosing that I did want permanent access, the "found.000" folder opened showing another folder named "dir.0000chk".

Opening the "dir.0000chk" folder it contained an ~4 Kbyte file named "ContentFile.BLOB".

I deleted the "ContentFile.BLOB" file without objection from the OS.

With the "ContentFile.BLOB" file deleted, I was then able to delete the "dir.0000chk" folder and then the "found.000" folder. Thus another hierarchical permissions issue designed into the OS.

All three items, the file and both folders, are now in the recycle bin as seperate deletable entities.

0

I didn't see this solution. For window 10.

I was moving some old files from an old external hard drive and thought to do a defrag on it before putting other files onto it.

Had that "imfcore.exe" found.0000 error.

When tried to run defrag by iobit (asc)

Did a restart.

I went into folder view and clicked -> "Show hidden items" <-

There were 4 folders that showed up.

I deleted them...

No more error message running defrag on it (external hd)

Good luck everyone!

0
0

In addition to

takeown /r /d y /f folder.000

and

icacls found.000 /reset /t

I needed to run:

fsutil behavior set DisableTxF <volume> 1
<volume> could be C:, D:, etc.

Then I ran the same command with 0 instead of 1 to re-enable it.

-2

On linux systems just use the following command:

sudo rm --recursive /media/user1/kingston1/found*

On windows systems open a shell and use the following command:

 runas /user:Administrator cmd

This will open a new shell as another user account with more privileges. Now just remove the directory with the following command:

rmdir f:\found.000 /s /q

Remember to check the correct mount point.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.