The Action Center on my Windows 10 installation (1709) is really acting weird:

Whenever I click on the Action Center icon in the taskbar or press Win+A nothing happens. However if seconds or minutes later a new notification occurs the action center suddenly opens.

Once it has showed up everything works as expected. Only when I leave it returns into the "I don't want to show up mode").

I already check the Windows installation files (sfc /scannow and dism /Online /Cleanup-Image /ScanHealth) but no problems were revealed.

Is there a way to make the Action Center just to show up when I want and not when it feels like showing up?

Edit: I found out some more details. When I open the context menu of an application in the taskbar and leave the context menu open. Now, pressing Win+A opens the Action Bar as normal (but only this one time, afterwards it does not work again).

  • @Pimp Juice IT: I performed the command and rebooted. Directly after reboot Action Center worked, however after hibernate and resume the situation was as before. Windows 10 is simply bugged at many places and instead of bug fixing MS concentrates on adding new features every half year :(
    – Robert
    Apr 6, 2018 at 18:16
  • @Pimp Juice IT: Why should I want to disable hibernate? IMHO it is the "better shutdown". Just start the PC and everything is in place.
    – Robert
    Apr 7, 2018 at 18:17

2 Answers 2


Solution 1 (Confirmed)

I had this issue on one Windows 10 PC and the solution that worked for me was from admin elevated PowerShell command prompt I ran:

Get-AppxPackage | % { Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppxManifest.xml" -verbose } 

Source: Action Center does not open in Windows 10

Afterwards I rebooted the machine and then suddenly the Action Center started popping up and working as expected without any issue.

Note: For those that this occurs again after Windows hibernation, a workaround solution to further expand on this confirmed fix would be to run POWERCFG HIBERNATE OFF from an admin elevated command prompt to disable hibernation if possible.

Furthermore the Action Center does not open in Windows 10 post also mentions about renaming the UsrClass.dat file so consider completing that as well.

Other Potential Solutions

  1. Run Disk cleanup in Windows 10, reboot, then check it.
  2. Run applicable DISM commands, reboot, and then check it.

    • DISM /online /Cleanup-Image /StartComponentCleanup
    • DISM /online /Cleanup-Image /SPSuperseded
  3. If after running #1 and #2 the problem comes back, consider repairing the corrupt user profile registry key as outlined in that post.

  4. If you wanted to be extra thorough if you confirm none of this is acceptable or resolves in a satisfactory manner, consider running a variation of the cleanup script I wrote about in the Windows 7 Cleanup before Clonezilla backup post which applies to Windows 10 too.

  • I am sorry but I can't take someone serious who proposes to deactivate hibernate. From that point of view you can simply leave the PC switched off -> problem solved. The Get-AppxPackage command is also dangerous as it can destroy the the Cortana search -> no search in start menu for local apps. In the end nothing has helped - Windows is just a bunch of bugs - that's just how it is :(
    – Robert
    Apr 12, 2018 at 19:35
  • @Robert No worries, man. What worked for me may not work for everyone but this indeed is a solution for some. Power saving settings such as hibernation, sleep, etc. is a matter of personal preference and environmental factors so while this solution may not suffice for you, it suffices just fine in other environments where hibernation is not critical functionality. Sorry to hear you did not get a solution to your problem other than my proposed partial solution which you confirmed worked until Windows hibernated—disabling that is a "workaround" so consider that if hibernation is not critical. Apr 13, 2018 at 20:42

I had this issue as well after customizing my system and changing the preferences of privacy items on my win 10 1809.

My solution is to turn on apps from running in the background and restart.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .