0

In Microsoft Outlook 14.0.7194.5000 (Microsoft Office Home and Business 2010) I have imported several calendars like school vacations etc. which I only want to look into (read). Unfortunately sometimes I accidently create calendar items in those calendars instead of the default one (which is visible to others). Thus it would be helpful if I could add some write protection to these calendars or at least somehow prevent creating items there.

So I opened the preferences of such a calendar and removed the Create items permission.

Calendar Properties

Apparently this has no effect. I can still create items there. Any idea?

0

This is because you have Full Access permissions on your mailbox. Full Access permissions overwrite all other settings.

  • Is there anything I can do about it? – Marcus Apr 4 '18 at 8:37
  • Remove FullAccess permissions from mailbox level and set permissions per folder. You can only do that as Exchange administrator (using PowerShell / EMC). – thims Apr 4 '18 at 12:29

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.