-1

This question already has an answer here:

I have a 64 bit machine and was trying to install on virtualbox. Problem was, that there was only 32 bit options for creating virtual machines. I googled a fix and it said to disable Hyper-v and enable virtualization. I wet to windows features to disable hyper-v, but it was already disabled. As for virtualization, I couldn't find it in the BIOS.

marked as duplicate by Ramhound, LPChip, grawity windows Apr 4 '18 at 13:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • No it is not a duplicate; it is different – MarsNebulaSoup Apr 4 '18 at 13:25
  • Not different at all. The answer should be made more generic, but AMD SVM and Intel VT-x are equivalent features – despite manufacturers having different names for them. – grawity Apr 4 '18 at 13:27
  • There is also an answer that specifically mentions updating the BIOS and making sure virtualisation is enabled, which is exactly what you did. – Mokubai Apr 4 '18 at 14:09
  • @MarsNebulaSoup From the accepted answer of the duplicate, "For Intel x64: VT-x (Intel Virtualization Technology) and VT-d are both enabled", which is what you ended up doing. So this is indeed a duplicate. The community is a better position to determine if something is a duplicate. Three highly experienced users all agree this was a duplicate. – Ramhound Apr 4 '18 at 15:10
  • ok. but it won't let me delete it – MarsNebulaSoup Apr 4 '18 at 15:44
2

The fix was to update the BIOS, and then to go the BIOS and enable the AMD SVM/ Intel VT-x setting. Now it works perfectly.

Not the answer you're looking for? Browse other questions tagged or ask your own question.