2

Following an upgrade by the ISP, My parents now have a new modem/router providing a new WiFi network in the upper floor of my their home. (This device is labeled Sagemcom F@ST 3184).

In their lower floor there's an older Edimax BR-6204WG WiFi router that is connected to the new one via a CAT5 cable. The older modem is still providing an older WiFi network (and it's connected to the internet via the Sagecom device)

So I have two WiFi networks at my parents' home and instead I'd like to have just one, shared by both devices.

Is it possible to setup the older Edimax WiFi router to be a part of the same network as provided by the new modem/router upstairs?

If the answer is yes, then how do I set it up?
Which of the following options in the Edimax configuration do I need to choose?

Edimax gui wireless setup

  • If you have a wired connection between the old WiFi router and the new WiFi router, you most definitely do not want a repeater. You’ll get much better performance by just setting up a regular access point. – Daniel B Apr 4 '18 at 15:37
  • @DanielB thanks. So how can I make both routers share the same wifi network? – urig Apr 4 '18 at 16:15
  • @Tim_Stewart thanks. I believe the new router supports WDS but I don't know how to use it. Would you like to post an answer with more details that I can perhaps follow? – urig Apr 4 '18 at 16:21
  • @Tim_Stewart I've added the model of the new router to the question. What I want is both devices connected by wire and both devices providing one, shared, wifi network both upstairs and downstairs. I don't want to have to switch networks when moving between floors. – urig Apr 4 '18 at 16:26
  • i'm having trouble finding the manual for the sagecom router. would you be able to navigate the configurations for these routers if i give you generic instructions? you probably dont need to mess with its configuration much. it will be the older router that you change the config on. – Tim_Stewart Apr 4 '18 at 16:42
2

Match the Edimax router to the same network name (SSID) as the upstairs router.

Example:

Sagecom-3184
MODE = AP
SSID = "home-net"
LAN IP address = "192.168.1.1 255.255.255.0"
DHCP-Pool = "192.168.1.2 - 192.168.1.253"
WPA2-PSK = "MyPass1234!"
security type = "AES only"
Firewall = on!
Channel-1

Edimax-6204WG
MODE = AP
SSID = "home-net"
LAN IP address = "192.168.1.254 255.255.255.0"
DHCP = "disabled on this router!"
WPA2-PSK = "MyPass1234!"
security type = "AES only"
NAT & Firewall = OFF!
Channel - 6 or 11

Make sure both have the same network security settings, non-mixed, AES only, Same network keys, but on non-overlapping channels.

Make sure the Edimax router is connected via LAN port to one of the LAN ports of the Sagecom. (Router-1 lan ---> Router-2 lan)

On some model routers it will help to give the wireless client device a static IP address outside of the DHCP range.

If you can find roaming settings in your client devices set them to high/aggressive.

That should be it. The wireless devices should automatically switch to the highest strength AP, Without dropping the connection or having to manually switch.

Note: YMWV using real-time connections, Skype voip etc. There are better ways of achieving VOIP Roaming etc

  • 1
    Many thanks for this. Just tried it and failed. Will keep trying and report here. – urig Apr 4 '18 at 17:42
  • Did you ever get this working? – Tim_Stewart Apr 18 '18 at 17:17
  • Haven't had a chance to work on it yet. Will update when I do. – urig Apr 20 '18 at 11:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.