5

After I boot up Windows 10 and go to start Chrome, I get about 5 seconds of functionality and then Chrome freezes for about 60 seconds or more. I can open new tabs but they don't load anything. I cannot interact with any existing tab contents. During that time I can't open settings, view extension or open Developer Tools but I am able to open Chrome's Task Manager.

  • No other apps lag or freeze in this time period
  • I've tried deleting /AppData/Local/Google/Chrome/User Data/ (This removes all extensions)
  • I've tried a completely fresh install of Chrome
  • Firefox and IE11 are unaffected by this issue as well as all other apps
  • It happens even with Hardware Acceleration disabled
  • Chrome Canary is not affected by the bug
  • Happens even on chrome://settings page
  • Disabled internet. Still happens on tabs trying to open chrome://settings
  • Disabled a bunch of the services under "Privacy and security"

What could be potential causes of this problem? What are some things I can do to troubleshoot this issue?

I recently upgraded my computer (new motherboard, CPU and RAM) and it was after that time but I don't know if it started immediately with the new machine.

  • Have you checked to see if the same problem occurs utilizing another browser: Internet Explorer or Firefox? – Run5k Apr 5 '18 at 14:51
  • 2
    start chrome without any extensions and look if you still have the same issue or not – magicandre1981 Apr 5 '18 at 14:52
  • @magicandre1981 thanks for the idea but I've already tried that. I've edited the question to reflect that. – Vian Esterhuizen Apr 5 '18 at 15:01
  • @Run5k other browsers and apps work fine – Vian Esterhuizen Apr 5 '18 at 15:03
  • Is it happening only after booting up the system or everytime you open or close the chrome? – Ali786 Apr 11 '18 at 9:24
2

In addition to what you've tried:

  • Go to Settings and clear all saved data, including cached data, saved passwords, and cookies
  • close all browsers
  • Restart the machine

If the problem recurs, run a boot-time scan with your antivirus program to make sure you don't have a rootkit installing nonsense into Chrome.

  • Virus scan didn't show anything and tried a clean install of Chrome. I just don't know where to look or what to look at – Vian Esterhuizen Apr 5 '18 at 17:28
  • Was it a scan that runs at boot before Windows can load? – CDove Apr 5 '18 at 17:32
  • yeah it was a Windows Defender "Offline Scan" that runs before bootup – Vian Esterhuizen Apr 5 '18 at 21:18
2
+50

Try also this :

  1. Disable Hardware Acceleration
  2. Disable your antivirus
  3. Try Chrome Canary - the future developer version of Chrome with the latest updates.
  • 1. Still afters after. 2. I just use Windows Defender, haven't tried yet. 3. Canary seems unaffected. – Vian Esterhuizen Apr 13 '18 at 3:02
  • If Canary is working, you might keep on using it until it becomes the stable version. – harrymc Apr 13 '18 at 5:24
1

Worked for me:

go to apps; select microsoft edge; advance options; then select reset. The other think I did was uninstall Intel Optain pinning if installed.

I have been looking for solutions to this for a month. I tried every recommendation (you know them you've tried). I was noodling around saw these decided to do what I recommended and BAM!, chrome loads instantly.

Hope this helps and works for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.