3

OK, so this is going to drive me to drink if I spend any more time trying to figure it out.

I have a situation where things seem fine when I hit a web site from safari, but any attempt to surf anywhere from Chrome just hangs. I've done a LOT to narrow this down:

  • restarted laptop
  • reinstalled Chrome
  • tried on a network other than my own (in case it had something to do with my internal network setup)
  • tried with a hardwired connection (in case it had something to do with my wifi adapter)
  • I tried hitting a website on my internal network (to eliminate the internet as being related)
  • I even reinstalled the OS from scratch (I don't use this machine for anything special so I had nothing to save)

Here is a screenshot of what Chrome looks like - at the same time, things are working fine in another window (Safari) Chrome hung

As you can see, even the private chrome URLs hang! (e.g. chrome:settings, chrome:extensions etc). So weird!! Eventually the Wait / kill page dialog will show up, but waiting does nothing.

What the heck am I missing?

  • Did you DHCP server hand out a DNS address? – pythonian Apr 11 '18 at 0:08
  • Both :) same behaviour on a wired connection – Dwayne King Apr 12 '18 at 1:03

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.