4

I have two instances of chrome running (two different user profiles), in the same machine. In one, typing http://localhost:8000 redirects to https://localhost:8000. In the other instance, the redirection is not taking place. This happens at the browser level (the server is the same for both frontend instances)

I would like to remove the redirection. How can I clean this redirection in Chrome?

I am running Chrome:

Version 65.0.3325.181 (Official Build) (64-bit)

In:

» hostnamectl 
...
  Operating System: Ubuntu 16.04.4 LTS
            Kernel: Linux 4.4.0-119-generic
      Architecture: x86-64
11
  • Go to chrome://net-internals/#hsts.
  • scroll down to the Delete domain security policies area.
  • Type in the domain for which you want to prevent redirection. Click on Delete.

Then, go to history, and clear your cache in Clear Browsing data.. and make sure that you remove all cached files and cookies.

Now it should stop redirection from http to https only for that specific domain.

  • This no longer works as chrome://net-internals/#hsts is disabled. – tutuca Oct 10 at 14:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.