0

I have port forwarded my modem/router from my ISP and my router to open ports 1723 and 3389 for PPTP and RDP successfully. This is my current setup:

ISP modem/router (FiberHome AN5506-04-FA):

  • Port forwarded 1723 and 3389 to 192.168.1.3/24
  • Placed 192.168.1.3/24 in DMZ
  • WAN IP is 112.x.x.x
  • Cannot find VPN passthrough option
  • disabled firewall and upnp

then

my router (DLink with DD-WRT):

  • Connected LAN1 of the ISP router to the WAN port.
  • Setup WAN port to static ip 192.168.1.3/24. DNS1 is set to 192.168.1.1. DNS2 is set to the ISP's DNS.
  • LAN ip is 192.168.0.1/24
  • configured static leases: 192.168.0.2 for my PC to RDP, 192.168.0.3 for my Windows Server 2008 R2 with RRAS configured for VPN
  • port forwarded 3389 to PC1
  • port forwarded 1723 to WS08
  • Placed WS08 to DMZ
  • PPTP passthrough is enabled
  • disabled firewall and upnp

then on my devices:

PC1 (192.168.0.2/24)

  • RDP service is enabled
  • Windows Firewall is turned off
  • verified via canyouseeme.org that port 3389 is open

then on my VPN server

WS08 (192.168.0.3/24, two NICs)

  • NIC 1 has the static IP address of 192.168.0.3 (External)
  • NIC 2 is disconnected (Internal)
  • IP address range for the VPN clients is static/no radius (192.168.27.250-254)
  • Firewall is turned off
  • verified via canyouseeme.org that port 1723 is open

When I am connected using laptop to another network (external IP is 121.x.x.x), I can remotely access PC1 through the WAN public IP (112.x.x.x). But when I dial in from a Windows 7 VPN dialer supplying the WAN public IP, error 807 appears. But also I can connect to the VPN server if my laptop is connected to the same network as the VPN server and supplying the dialer with the private IP of the server (192.168.0.3)

I am stuck and don't know what else needs to be checked.

Appreciate any responses.

1

Figured it out by registering to a Dynamic DNS service and binding the public IP of my WAN to my created hostname.

After which, I re-checked all port forwards.

PPTP and RDP are working after that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.