6

I have a 120GB SSD that I recently copied to a 250GB SSD via a device-device clone on Clonezilla, the clone worked without issue and all of my previous partitions were successfully cloned to the new SSD.

However, after this clone there doesn't seem to be unallocated space on the drive, just 120GB of partitions.

Windows Disk Management is reporting the disk as 111.79GB - with no unallocated space, as does the "Volumes" tab on the drive.

The drive is being correctly identified as a 250GB Samsung SSD, however the full capacity isn't being recognized.

I have attempted to use tools such as MiniTool Partition Wizard to "recognize" the missing space however have failed to do so.

4
  • 4
    The drive is being correctly identified as a 250GB Samsung SSD Where, exactly? – user772515 Apr 10 '18 at 20:14
  • @MichaelBay Volume properties, Hardware, All Disk Drives - the 250GB is listed as a disk drive – Ryan Apr 11 '18 at 6:45
  • 1
    Please check device manager and disk manager. Then edit the question to include the exact drive model (as shown in device manager) and a screenshot of drive manager showing the partition and, according to your report, not showing the full capacity. – user772515 Apr 11 '18 at 8:39
  • I think it can help superuser.com/a/1065660/249729 – Sanya Snex Jan 10 '20 at 1:22
5

I had exactly same problem after cloning 256 GB SSD to 512 GB one.

I've solved it purely by accident using diskpart.exe while desperately trying out anything related to disk and volume management in Windows:

  1. Fire up diskpart.exe
  2. SELECT DISK n (n — whatever your new disk number is. Find number using LIST DISK command)
  3. SELECT VOLUME n (where n is number of any volume that is located on a problematic disk. Find it using LIST VOLUME command)
  4. EXTEND (without any parameters)

and voilà, you can now see all the unallocated space in Windows Disk Management and can extend an existing volume or add a new one.

I still do not understand what the problem was, but hey, who cares, it is gone now.

3
  • 3
    The problem is that partition size doesn’t equal filesystem size. The latter needs to be resized, too, which is what your guide does. – Daniel B Oct 5 '18 at 19:24
  • 1
    @DanielB Thanks for clarification. Confusing was the fact, that Windows Disk Management did not made it clear or accessible. Free space was just gone. – George Chakhidze Oct 5 '18 at 19:32
  • 2
    EXTEND without any parameters returns error The size of the extent is less than the minimum in my case. Microsoft Windows Version 10.0.18363.535. – VCD Jan 5 '20 at 5:44
4

Just got the same problem (in my case it is cloning 1TB to 2TB HDD - I suppose there is no difference between HDD and SSD).

I got the solution (at least it worked with me):

  1. DECREASE/shrink the volume of your partition (just 1GB)
  2. You should see now the total unallocated volume.

I used 3rd party free software for the HDD management, but the built-in windows disk manager should work.

2
  • 1
    This worked for me after using Clonezilla, many other solutions were not working. – Ninbura Jan 25 '20 at 4:09
  • @Nimble I suppose this method is almost the same as suggested George Chakhidze, just much more simplier – XuMuK Sep 4 '20 at 15:43
-1

I had a similar issue with a 256GB Samsung SSD not showing full capacity (it was only showing 111GB capacity).

Went to Disk Management>Delete Volume

Then re-create volume.

The full capacity of 256GB was then available.

Hope this helps anyone with a similar issue

2
  • 3
    That's kind of a destructive, last resort solution when simple things don't work. Are you suggesting that all users with a similar problem start with that ? – fixer1234 Sep 10 '18 at 3:09
  • 1
    No, thanks. I have lots of data on it. And have no luxury of an external HDD to back it up to. – George Chakhidze Oct 5 '18 at 18:52

Not the answer you're looking for? Browse other questions tagged or ask your own question.