0

Since many many years I'm using two AOC 619fh monitors (they are quite old). I used them mostly together with a docking station with my laptop both were connected via DVI. They worked perfectly over all these years in 1920 x 1080.

However now my laptop broke and I decided to go for a computer again.

I bougth a mid-range computer, here are some of the important specs:

  • Mainboard: Asus PRIME H270M-PLUS
  • Graphic card: Asus nVidia GeForce GTX 1050Ti

This dedicated graphic card doesn't have two DVI ports anymore. Instead it has 1 x DVI, 1 x HDMI, 1 x Display Port.

I set the computer up with Windows 10 Professional, installed all updates.
Then I installed the newest NVIDIA driver:
enter image description here

It doesn't work correctly. Both display are detected, the one I connected via DVI is working perfectly (as expected), the one connected via HDMI works but is not sharp, it's a little blurry.

What I tried so far:

  • Reset monitor settings & played a little around with it
  • Used a different HDMI calbe
  • Used a HDMI to DisplayPort adapter
  • Used a HDMI to DisplayPort cable
  • Switched the cables of the displays (i.e. used DVI for the other monitor and vice versa)

All of this didn't change a thing it's still blurry.

Basically I'm out of ideas, any help is appreciated, just tell me if you need more information.

Here's also a picture, however I doubt that you can really see the problem:
enter image description here

  • have you tried connecting the monitor to Display port of the graphics card? What was the result? – Máté Juhász Apr 11 '18 at 20:08
  • Yes I tried it with a HDMI => Display Port cable, it was also blurry / not sharp. – tenhouse Apr 11 '18 at 20:11
0

Ok I managed to find something.

If I go to the monitor settings and then to Picture Boost I changed the settings to that:

enter image description here

The important thing is the Frame Size.

I have no idea what I just did and why it works - maybe someone can lighten me up.

PS: On the DVI montior the Bright Frame is turned off which means all other settings are disabled.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.