0

I have created a rule to allow portable Free Download Manager on D:\ , yet it doesn't connect. I'm running Windows 10 Firewall Control, also portable, and it's showing FDM blocked alerts from FDM: 'BlockedIPv4 TCP ... Block all outbound connections'. Same result with or without WFC running.

I've allowed thru both Windows Firewall direct and WFC, and still doesn't connect.

I've also had errors trying to connect from CMD, PowerShell, also any app downloads that attempt to connect to download fail. It seems anything not in Programs* wont connect. I've tried resetting all the usual: Winsocks, TCP/IP, netsh, TCP/IP, etc.

All other browsers, etc connect fine.

EDIT: I should add I've reset/restored firewall defaults multiple times.

0

That can be caused by some accidental denial in the past.

Open Windows Firewall Advanced settings. Look for any deny rules in Incoming and Outgoing sections, properties of which may point to your apps and disable the related rules.

If that didn't fix the issue, disable windows firewall temporarily to see if the apps work. Then check the Outgoing rules by enabling them one by one and see if they block that app. It takes some time to find the culprit.

  • Thx, but can't see any, also no change after disabling FW entirely - portable app cannot connect, downloaded apps can't connect. Doesn't make a difference what drive they're on. – bobsya Apr 12 '18 at 17:44
  • maybe your browsers are using some sort of proxy, but download app aren't configured to use the same. – MTG Apr 13 '18 at 7:22
  • Nope, can confirm no browsers have a proxy, and work fine. – bobsya Apr 14 '18 at 13:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.