1

I have installed Eclipse Oxygen and the default directory of the installation is: C:\Users\Robert Gomez\eclipse\java-oxygen

I did: Right click > Pin to Start

and I got:

enter image description here

why?, it doesn't open either.

I did a clean installation of Windows, before this, it was working great.

Any solution?.

(I don't want to pin Eclipse to taskbar, I want it on Start)

1

Start it from the normal shortcut on your desktop (or wherever). Once it is loaded, then right-click the icon in the taskbar and select pin to taskbar from there.

If that doesn't work, run a second copy of eclipse while the first one is still running, and do the same right-click pin option on that one. I'm not sure exactly why that works, but it does.

2
  • I don't want to pin Eclipse to taskbar, I want it on Start. – RRGT19 Apr 13 '18 at 18:31
  • Ah, I did not take note of the difference, sorry. – Bill Hileman Apr 13 '18 at 18:34
0

I realize this is probably too late, but here is my answer.

You can try following:

  1. Create shortcut to eclipse.exe
  2. Copy the shortcut to C:\ProgramData\Microsoft\Windows\Start Menu\Programs
  3. Open the Start and shortcut to eclipse will be displayed on top
  4. Pin the shortcut to Start

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.