0

So, I have recently purchased a second gigabit router that will broadcast on another Wi-Fi network in order to improve connection speeds across the house, as well as giving me an ethernet connection in my room.

The way it's all hooked up is the following.

  1. Main router
  2. Switch
  3. Secondary router.

1 is connected to 2, and 2 is then connected to 3.

The connections between 1 and 2, as well as 2 and 3, are ethernet cables (EN 50288-3-1).

Now, a quick Google search on this cable, EN 50288-3-1, reveales that it is supposedly capped at 100 MHz, which if I have understood correctly, should give me maximum speed of 100 Mbps.

The problem is that the connection from 1 to 2 is 1 Gbps, however, the connection from 2 to 3 is only 100 Mbps, but they use the same cable type.

Also, I have another cable that says it's CAT 5e, and states it is also EN 50288-3-1, leading me to madness.

Now, I have done a lot of tests to see if my secondary router was to blame or if it was the cable from 2 to 3 itself. I have tried connecting the cable from to 2 to 3 to my computer, getting only 100 Mbps. I have also tried using the cable from 1 to 2 to connect between my switch and secondary router, getting a 1 Gbps connection. I have tried connecting my router to the CAT 5e cable that says it's a EN 50288-3-1 as well, getting a 1Gbps connection too.

This all leads me to believe that, if the same cable type gives 1 Gbps from 1 to 2, but only 100 Mbps from to 2 to 3, and neither 2 nor 3 are to blame, it has to be the cable from 2 to 3.

Now, this is very bad, as the cable from 2 to 3 is not easily replaceable, it goes through tubes in walls and all that crap, and is probably 10 meters long.

I just wanted to check whether my reasoning that the cable is at fault is correct, because I'm going crazy at the moment.

For future reference,

  • 2, the switch, is a NETGEAR GS105.
  • 3, the secondary router is a TPLINK AC 1750
  • Both cables from 1 to 2, and 2 to 3 are EN 50288-3-1, which, even though their specification says shouldn't happen, appear to be able to deliver 1 Gbps, and from 1 to 2, it does so.

If needed, I'll draw a simplified diagram of the situation and link it up so that the problem can be discussed in an easier manner.

  • First check if the router ports are 1Gb and not 100mb. Maybe one of cable both ends isn’t crimped well? Check on the router configuration that the ports are set to 1Gb ( I didn’t research your router ) or maybe there’s an option for each specific port. Or maybe a setting from your switch (if accessible) to set the port to 1Gb if it’s ports are 1Gb compatible. That’s all I can think of. And try to place cable 2 in the place of cable 1 to see if you achieve 1Gb to switch – Elie Apr 14 '18 at 19:43
  • @Elie Router ports are confirmed 1 Gbps, and all ports work well. I tried using the cable from 1 to 2, to do 1 to 3, and I achieved 1 Gbps, leading me to believe the cable from 2 to 3 is the problem. End may be faulty, I'll have to check. – ChemiCalChems Apr 14 '18 at 19:49
  • Most probably the issue the with the cable end if you test it on a cable tester either one of them are open or not crimped well, you can re-crimp it using a crimping tool or get a new cable. Good luck. – Elie Apr 14 '18 at 19:50
  • But if you could confirm by doing : cable 2 to 3 becomes 1 to 2 and check if it’s 1gb and then if it is cable 1 to 2 becomes from 2 to 3 and if it’s not 1gb then it might be some configuration issue. – Elie Apr 14 '18 at 19:52
  • 1
    Look in the ends - are there 4 pairs, or 2? Does "Cable B" (originally from 2-3) have any tight bends / kinks? 100Mb/s != 100Mhz. – Attie Apr 14 '18 at 21:20
3

Check each plug on the 100 Mb cable, and ensure that both are wired the same to either the T-568A or T-568B standard.

It may be worthwhile to simply get new plugs and re-crimp each end, as while 100 M/bit signals on only 4 of the wires, with the 'unused' wires serving as shielding, Gigabit signals on all 8 pair.

If the wiring order is incorrect, or poorly crimped, it would cause Gigabit autonegotiation to fail back to 100 M/bit. The specific order of the wires is important to prevent inductive losses and crosstalk between wires.

  • I solved the problem tonight, got a female RJ 45 port, cut the probably problematic RJ 45 plug, rewired it, and connected the setup to the router. Now getting gigabit speeds, so the plug was faulty somehow. – ChemiCalChems Apr 16 '18 at 22:09
  • Excellent! Glad it was a simple fix. – Nevin Williams Apr 17 '18 at 16:57
  • Ah, it was far from easy, I didn't have the best tools for the job, but a screw driver and some perseverance got me to where I needed to get to. It's all going at the speed of light now, though. – ChemiCalChems Apr 17 '18 at 21:00
1

Cat-5e cable is specified for 100 MHz and works with 100 Mbit/s (100BASE-TX) and 1 Gbit/s Ethernet (1000BASE-T) alike, both using a symbol rate of 125 MBd. 1000BASE-T uses PAM-5 and all four pairs simultaneously to reduce channel frequencies.

If a cable works at 100M but not at 1G it's likely damaged or terminated wrong (as it turned out). 100M uses just two pairs while 1G requires all four pairs to work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.