0

I using freemind 1.0.1 mindmapping software on Fedora 24 RFremix with

  • freemind 1.0.1
  • openjdk version 1.8.0_141
  • fontconfig version 2.11.94

When viewing minmap it look ok.

View mode not occluded

But in inplace editing mode, node text occluded from node borders. I can partially bypass it by zoom in mindmap or by using editor Alt-Enter

Occluded text in inplace edit mode

Similar occlusion happens in Firefox, but only on some sites.

PS Earlier I fix font smothing in freemind by adding option to java in launcher -Dawt.useSystemAAFontSettings=on

  • My plan to check it on clean fedora install in VM. – Mikhail Moskalev Apr 22 '18 at 11:20

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.