0

Currently running Windows 10. I would like to disable the shortcut key "win+w" or remap it.

Whenever I'm in a browser and I press "win+w" it closes the browser window instead of just the tab. Also, when I "win+w" on the desktop I get the popup window "shut down windows".

How do I disable this functionality? I have tried Sharpkeys, AutoHotKey and disabled the Windows key from within the registry. But whenever I press "win+w" it still does what I don't want it to do.

I have also attempted to remap the "win" key to "ctrl" key without success.

  • Are you aware that the shortcut key to close a tab (at least in Chrome) it ctrl-w and not win-w? Or are you just concerned that since the keys are fairly close together (ctrl and win) that you might accidentally hit the win instead of the ctrl key? – Bill Hileman Apr 20 '18 at 17:41
  • I should add that if it's the latter, you might -try- to get into the habit of using the -right- side ctrl key to avoid confusion – Bill Hileman Apr 20 '18 at 17:42
  • 1
    The default behavior of this shortcut should be opening up Windows Ink Workspace. If this shortcut is prompting you to shutdown Windows, while on the desktop, then you have an unidentified configuration problem. – Ramhound Apr 20 '18 at 17:43
  • Once you determine, which application is causing the prompt to shutdown Windows, instead of launching Windows ink Workspace. You can simply disable it within the group policy editor and/or registry editor. – Ramhound Apr 20 '18 at 17:53
  • 1
    @SS.Holmes There is absolutely nothing different between a “clean install” and a “upgrade install” so I am not sure what that has to do with your problem. The shortcut by default, does not, give a prompt to shutdown Windows 10. You obviously have something installed that has taken over the keyboard shortcut – Ramhound Apr 20 '18 at 20:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.