0

I've a local share in my laptop

\Siva\archive and connected with a wifi network at the moment

Then I try to access, it just comes back with

This error

Error Image

As the OS is latest windows 10, it does have a feature mobile hotspot so turned it on and tried again to access the share and it opens fine without any issues

i have tried disabling the firewall and checked the proxies as well Don't have any antivirus though

one more thing i disconnected all networks from the laptop and tried again and it's also a success >> opens fine

only thing is that when i connect the wifi i couldn't access my local share

  • What device are you trying to connect from when using wireless? Do you have wireless isolation turned on in your router? – DavidPostill Apr 22 '18 at 7:58
  • the share is in the same laptop from where i'm trying – Shiva Apr 22 '18 at 15:43

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.