0

When I open a webpage, my browser will use 100% cpu, the page will load slowly, video/audio will freeze or sputter and the computer becomes generally unusable. This happens in Chrome, Firefox and Edge. Even the mouse hesitates when moving the cursor.

I've tried everything I can think of aside from a remimage which I really don't want to do and am open to ideas.

  • HP Envy Laptop
  • Win10 pro 64 bit
  • 16gb of ram
  • Nvidia GeForce 940mx
  • Latest drivers for video card (23.21.13.8873)
  • Solid state drive
  • 4 core i7 proc, 2.7ghz

I did a quick procmon capture while loading msnbc in Chrome and there were a bunch of reg queries where the result was 'name not found' but that's the only thing that stuck out. Any help would be appreciated.

  • Run Malwarebytes over it? – davidgo Apr 24 '18 at 4:52
  • Malwarebytes didn't find anything "no threats detected" – Bbb Apr 24 '18 at 22:48
  • Have a look at the CPU temp and frequencies - maybe the CPU is overheating and throttling down? – davidgo Apr 25 '18 at 0:08
  • You may be on to something, I see the temp spike in speed fan when the cpu spikes, but I cannot seem to find a way to control it. I tried Notebook fan control software but that does not support my Hp Envy, do you have any suggestions for manipulating fan speed? – Bbb Apr 25 '18 at 0:58
  • The temp spike could be normal - the CPU is doing rendering work - but do the CPU frequencies go up to 2.7 GHz? – davidgo Apr 25 '18 at 3:56
0

possible reasons that you have adware in background , you need to cross check your device and uninstall any program you suspect it contain adware also download adware removal , antivirus such as Avast and AVG, can do the job.

  • I have avg and ran Malware bytes with "no threats found" . I don't install hardly anything on this computer and certainly not anything I didn't have a known history with (example is Office or Visual Studio) – Bbb Apr 24 '18 at 22:50
  • lastly uninstall your browser and reinstall it – Malik Ismaeel Apr 25 '18 at 5:44
0

It's some times related to the Windows 10 Dynamic ticking. Run Command Prompt as Administrator, type the commands below: bcdedit /set useplatformclock false Then type
bcdedit /set disabledynamictick yes Type bcdedit again to check the status.

It also can be related to the Windows 10 network components. download TCP Optimizer and use the "optimal option" https://www.speedguide.net/downloads.php After doing these above, restart your system.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.