0

I can perform other installations with Choco but not MS-Teams. It fails with this error even though I did the installation in elevated mode. What can I do about it?

enter image description here

  • Did you try to check any available logs as to what it's trying to access that fails? Maybe the path is just to long? – Seth Apr 26 '18 at 8:05
1

Problems with package installations are best handled by reaching out directly to the maintainer of the package. They are the ones who are best able to help with these sorts of problems.

You can reach out them via the package page:

https://chocolatey.org/packages/microsoft-teams

And then click on the "Contact Maintainers' link.

For what it is worth, I just attempted the installation of this package on a local testing environment (which is the same as that used by the automatic package verifier that is ran on chocolatey.org) and the package installed without any problems.

Seems like this could be something local to your environment that is causing problems. As suggested in comments, it would be good to see the output log from the installation attempt.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.