1

I'm having trouble installing a video card in my computer (specs. detailed below). Without the video card, everything works fine. I can boot into the OS without a problem, and I can even get into the BIOS setup screen.

But with the video card installed - and the HDMI cable plugged into it instead of the motherboard - I get the following:

  • I turn on the machine, and it stays on this screen: Start-up screen
  • I can't get into the BIOS (keystrokes seem to do nothing), and the machine won't boot.
  • After 10 to 15 seconds, I get a short beep.
  • After ~25 seconds, I get another short beep.
  • After 25 - 30 seconds, I get another short beep and the computer goes to this screen: Video card screen

Here are the video settings in the BIOS: BIOS video settings

Hardware:

  • CPU - Intel Core i5-2400
  • Operating System - Windows 7
  • Case - Fractal Design Node 202
  • PSU - Fractal Integra SFX 450W (came with the case)
  • Motherboard - Intel DQ67EP DH77DF m-ITX
  • CPU Cooler - Cryorig C7 CR-C7A
  • Memory - Crucial 8GB Kit (4GB x 2) DDR3L
  • Storage - PNY CS1311 120GB 2.5" SATA III SSD
  • WiFi Adapter - ANEWKODI 600Mbps Dual Band (2.4G/150Mbps+5G/433Mbps) Wireless USB Wifi Adapter

I know the computer works without this video card; I've also had it working before with a different video card (Nvidia GeForce GTX 580). I also know that this video card has worked before in a different computer.

Do I need to change the video settings in the BIOS to get this working? Should I update my BIOS?

3
  • 1
    Maybe you don't need to but please try changing the primary video adapter to the discrete card instead of auto and/or disable the integrated graphics. Then edit and update you question with the results., – user772515 Apr 28 '18 at 6:01
  • 1
    I personally would disable the Integrated Graphics Device (Set first option to 'Disabled'). That way, the bios is not making the choice. You are. – Chris Rogers Apr 28 '18 at 8:00
  • @Chris Tried that, but the results are the same. – Max Jacob Apr 28 '18 at 21:36
0

So the problem was caused due to an old version of the BIOS (0069). When I installed the latest version of the BIOS (0111), everything worked fine).

I didn't think I had an old version of the BIOS, but I was wrong due to a mix-up between motherboards; I thought the problem was with a DQ67EP when it was really with a DH77DF.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.